Zoom Office Login
Det er nødvendigt med en Browser som understøtter den fælles W3C java standard.
Eks. Internet Explorer 5, Netscape 6 eller nyere.